Reply To: Upgrade from AX 2012 R2 CU7 to AX 2012 R3 CU12

#20574

Chloe Jacobs
Participant

Hi Saurabh,

The official system requirements state that SQL 2016 is compatible with AX 2012 R3 CU12 or higher.

You should not experience any problems migrating your DB from a lower to a higher SQL version. But do know that once the database has run under the newer version it’s impossible to downgrade! You cannot restore a backup from a higher version on a lower one.

Keep that in mind, if you have your TAP environment with one SQL server.

Skip to toolbar